Recommended Posts

I don't really know what I'm doing. I don't know where or how to start squawkbox, or in what order with SBRelay. When in flight simulator, I click on "run" in the SB host menu and a grey screen pops up with the title "SB Host," but thats it. It is just a grey screen. I have read that people say to use the SBHost.exe that comes with Squawkbox, but I don't see that application in the Squawkbox file that I downloaded. I'm confused. I've read the tutorials in the Pilot Resource Center and they helped a little but the SB Host still doesn't run. I would appreciate any advice that any of yall could give me. W. Zac NelsonPS - I use FS2004

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to start SB manualy, it does not start by its self with the host program.Start it from its folder on your hard drive, sometimes the installer will not setup the startmenu shortcuts for you.

Share this post


Link to post
Share on other sites

Thanks for the response. I got everything up and running but when I try to connect, it says something about the connection failing because it timed out. I've tried disabling my firewalls, I have Windows XP and Norton, but the connection still failed. So now what? W. Zac Nelson

Share this post


Link to post
Share on other sites

Sounds like your server list is out of date. Start up Servinfo and click on the IP button just below the Vatsim logo.Save that file to your SB folder and then try to log in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this