Sign in to follow this  
Guest Zooker

FS2004 with VATSIM

Recommended Posts

I have gone through all the steps in the Pilot's Resource Center on VATSIM to get setup to fly online. Of course I would be flying online right now if it were successful.I start SBRelay, wait for the proper screen to show, then load Flight Simulator. When Flight Simulator 2004 loads, I get a message saying that hostsb.dll could be harmful, would you like to load it any way? (Something along those lines) I say yes and it loads. I then connect to my SBRelay multiplayer session. After that is setup I load my flight and run SBHost, and turn on squawk box. When squawk box turns on I squawk standby and connect to the server. When this happens Flight Simulator alt tabs out to a connection dialogue for SquawkBox. As this happens, Advanced Voice Client loads and connects to the voice server. I can hear other pilots talking and see a list of events in SbRelay. The problem I encounter is that I can't alt tab back into Flight Sim.Any help is appreciated.Thanks in advance,Jake

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It looks like you may have missed a couple steps in PRC tutorial written by Dave Weese. These are easily fixed without reinstalling any software. I am not sure how this might affect the Alt-Tab problem though. Lets hope someone else pops in and comments on that.Also, you did not say it above but confirm you are joining Squawkbox to SBRelay when SB starts. And additionally, be sure you followed the steps to properly install and register the software in FSUIPC, see VATSIM 103f in the PRC for that.Here is a copy of the steps you may have missed in the FS2004 tutorial:5. The FS9.cfg on Windows XP/2000 is located in X:Documents and Settings(user name)Application DataMicrosoftFS9Windows 9x users go to X:WindowsApplication DataMicrosoftFS9---this forum will not allow square brackets so I am showing them as curved ( ) brackets, you must use the square brackets as shown in the tutorial---6. Edit the FS9.cfg file and add these lines to the end[Oldmodules]HostSB.dll=17. Go to your SBRelay README file scroll down to: (FrameCallNoWarn)8. Copy all lines below and including [FrameCallNoWarn] to your FS9.cfg file, one space below the Oldmodules data as shown here: (Oldmodules)HostSB.dll=1(FrameCallNoWarn)

Share this post


Link to post
Share on other sites

If you still can't get the ALT+TAB to work to go from full screen to windows mode, you never will until SB3 comes out.Its a problem some people have, I am one, not sure what it is, but I have a Nvidia GeForce4 MX420. This could be the problem not sure.

Share this post


Link to post
Share on other sites

Thanks for the replies guys. Being the slow person that I am sometimes, when I went looking for this message and couldnt find it due to my thread list being sorted by author name, I posted another. Also I found out the problem with it not working correctly and that is also in the other post.Again thanks for the help,Jake

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this