Jump to content

Sign in to follow this  
Guest a.r.causer

Can someone help me me PLEASE!

Recommended Posts

Guest a.r.causer

I have tried to get on voice Vatsim for 5 weeks now and still cant do it.I have XP, FS2004 and broadband.I do not connect to the internet until I start SB as it stops SBrely working properly.First I start SB Relay and it gives me the servers correctly.I start FS9 and join a multi player sessionwhich shows SB rley- no problem.I choose an airport that I know has ATC and go to it.I run SB host - no problem.I connect to the internetthen start Squawkbox.I click ok on the multiplayer connect box.Click search on the multiplayer games the ok in Locate Session.No session appears it just goes on searching for ever!!However strangely if I close that box I do get the Squawkbox main screen with the "click to get into the action" tab. I click this and get the main "welcome to squawkbox" screen on SB Host. It allows me to go through the whole all th eprocedures including flight plan and eventually Connect. Unfortunately then all I get is "the Vatsim Authentication Server is not responding".I get the same message on my AVC when I try to connect that.I am sure it is something I am putting in wrongly but after 5 weeks of trying it really is getting frustrating!I would be very grateful for some help.Thanks a lotTony Causer

Share this post


Link to post
Share on other sites
Guest dweese

Ok first off, sounds like your Server list is out of date. Fire up Servinfo and click the IP button right under the Vatsim logo. Save that file to your SB folder.Are you behind a router? Your going to need to open some ports.Read this http://www.chocolatesoftware.com/sbrelay/help.htmlYou sould connect to the net before starting SBrelay. The above may help you.Let me know what happens

Share this post


Link to post
Share on other sites
Guest a.r.causer

Dave Thanks very much for your help.I am not behind a router and therefore I don't need to worry about the ports I suppose?I have tried opening Servinfo and downloading the servers but all I get is an error message "Can't resolve Host name to IP address". Whatever that means!!?In the link you gave me it suggests I don't start up internet connection until I get to squawkbox. It also suggests I turn off my firewall but that is surely very dangerous on the internet today!so my friend I am not much further forward.Any help will be gratefully received!Tony

Share this post


Link to post
Share on other sites
Guest dweese

Not sure what the servinfo problem is but here you go. Go to your SB folder and open the file ipaddr.txt if you don't have one create one. Delete everything in it and put this there.152.104.96.225 ASIA-S200.223.140.250 BRAZIL-C137.56.42.18 EUROPE-C212.47.22.26 EUROPE-CE195.205.20.162 EUROPE-E1195.78.48.15 EUROPE-E2212.205.81.22 EUROPE-SE195.23.79.203 EUROPE-W210.15.254.125 OCEANIA213.194.111.99 TURKEY80.249.98.88 UK-166.98.168.65 USA-S166.221.192.84 USA-S3208.224.174.24 USA-SE216.93.170.44 USA-WAs far as your Firewall, the WinXp must be turned off, there is an error in it that should be fixed with SP2 when ever it comes out. If your running Norton or McAfee it could be those as well, I had a problem with McAfee's firewall. Try downloading ZoneAlarms is a good freeware firewall that works just as good as the others and FS works with it with no problem.

Share this post


Link to post
Share on other sites
Guest a.r.causer

DaveI do have Norton. I did download Zone Alarms but it seemed to stop everything I tried to send out. I am not happy about turning off firewalls because of the security risks!I have come to the conclusion after 5 weeks of no VA flying because of trying to get onto Vatsim that to run on Vatsim you need to know a lot more about computers than I do! It is just too complicated!I guess I will have to give up. This is the 3rd time I have tried to do this and yet again I have failed. It is a great shame because I am a UK PPL holder and I would fit easily into the Vatsim community. Perhaps one day there will be one simple bit of purchasable software that will enable me to get online without all these problems!Thanks again for trying to help me.Tony

Share this post


Link to post
Share on other sites
Guest dweese

You may have to uninstall Norton, just shutting it down will not always do it. Zone Alarms should work fine, each time something tries to get out to the net a window should pop up telling you about it and there will be a box there asking to remember that program.If you still can't get it, email me at d_s_weese@msn.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...