Sign in to follow this  
Guest JackW

Advanced Voice Client

Recommended Posts

Ok I saw that I was online with my FS 2004 on ServInfo but when I try to get online with AVC then I get the message" Your Callsign was not found, log in on a VATSIM Server before joining a voice channel "But I was already login on a VATSIM Server Europe-C 137.56.244.9 that is the new one.I also see other members online.So why I can't get online with Voice.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hate to say this but are you using the same call sign? A little thing but, I have encountered the same problem before only to discover that's all it boiled down to.regardsPaul

Share this post


Link to post
Share on other sites

Yes I use the same callsign, I hat this problem not when I was using fs2002, but have a nw pc and now I use fs2004.

Share this post


Link to post
Share on other sites

Got a router?Try changing your sound device in AVC see if that helps

Share this post


Link to post
Share on other sites

OK everybody thanks for the help but I have mannish the problem, its not UPS1138 but ups1138.Very strange.Thanks everyone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this