Sign in to follow this  
Guest Reddog

Not Shiney!!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Make sure that reflections and MultiTexture are set in the Hardware settingsBobG

Share this post


Link to post
Share on other sites

Hi Reddog:I also have the Voodoo 5 5500 AGP graphics card. To get the reflective texures with this card you gave to invert the alpha channel on the T.bmp files.In your fs2002 folder go to GMAXflightsimgamepacksFlightsimimagetoo.exe fileopenaircraftgoosetextureall the T.bmp filesdouble click to open one at a timeimagealpha channelinvertsave.If you follow this procedure and you turn reflections on in your disply options, you will get a shiny textue you desire with your Voodoo card.

Share this post


Link to post
Share on other sites

Hi Reddog:Never mind the instructions on inverting the T.bmp images in my earlier post. I tried them with the new textures and it did not work.Saving my money for a new Graphics card.It had worked with some previous aluminum textures, but did not work with these new Goose textures.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this