Sign in to follow this  
Guest tralluccio

fsbus CCC problem

Recommended Posts

hi everyonefirst of all thanks to dirk for the great new fsbus software.I'm having problems with the logical and (&), the output is 1 also if one of the 2 inputs is 0. Is anyone having the same problem? Any idea?thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,Yes I have the same problem, but also there seems to be a problem with the comparator.The output is always 1 even the + value is less than the - value.Kind regards Jan Geurtsen

Share this post


Link to post
Share on other sites

>Hi there,>>Yes I have the same problem, but also there seems to be a>problem with the comparator.The output is always 1 even the +>value is less than the - value.>>Kind regards >>Jan GeurtsenTry closing the editor - sometimes in "edit" mode the circuits dont really work well until you close the editor.Also make sure the wires connect directly at the end points - when moving the line wiht the mouse the small green box appears, or sometimes the red box disappears to indicate it is directly over the other contact. I think the wires are "insulated" meaning if you cross two, you dont get a contact - you need to explicitely make a crossing by doing the thing in segments that all end and start from the crossing point.//Tuomas

Share this post


Link to post
Share on other sites

Tuomas,Thanks for you reply, I'll check in the next couple of day.RegardsJan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this