Sign in to follow this  
Guest jan737

FS stepper help needed.

Recommended Posts

HiI've build the stepper pcb type A and connect a 12V steppermnotor on a separate 12V powersupply.When I connect pin 1 of the Atmel nothing happens at all,pin1 disconnect and of he goes.The problem is that the steppermotor starts to turn as a normal motor and never stops.Any idea's how can?I route the stepper for flaps contoll,because I like tohave a anlog flapsgauge on my MCP.The second one is how, to control the max.speed of the motor?Kind regardsJan Geurtsen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is a topic about this on the FlightXpress forum, i think i recall to have seen something about this there...Try haveing a look.

Share this post


Link to post
Share on other sites

Hi Janlook your configuration in the FSRouter/Stepper Motor.In the Max Value , input 255 and try again.Marcelo

Share this post


Link to post
Share on other sites

Hi,Did what you said, but no luck yet.Can you give me some examples how to setup the whole thing(screenshot)?I'll use the stepper for the flapsindicator.The stepper turns and turns and never stops.Kind regardsJan Geurtsen.

Share this post


Link to post
Share on other sites

Hi Jan Did you program the CID and the stepper.hex? What did you make to program then? Don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this