Sign in to follow this  
Guest

GF 4 MX reflection work-around

Recommended Posts

Well it works for me! Basically I do the old windows mode trick everyone else has tried, but I was annoyed with the windows title bar. So I just got rid of it by re-sizing my monitor screen until the bar dissappeared off the top! A bit of a pain to reset it each time I enter or leave Flight Simulator but worth it for the reflective textures. You can even see clouds reflecting off the wing. :)Also of note was I found that every time I switched views I would have to do the windows mode trick again so as to get the reflections back. What a pain in the afterburner. :( I did a bit of research and modified the display.cfg file in the main 2002 simulator folder. Firstly I commented out the reference to Nviea drivers in Win2k and added the following.;---------------------------------------------------------------------; NVIDIA Drivers on Win98 Mark U added this as an experiment;---------------------------------------------------------------------[nvdd32.dll]Disable=0(nv4_disp.dll.1)MinDriverRev=5.13.01.1241Disable=0OK, I know this might not be for everyone, and it may be machine specific, but I was excited, alright!!!Mark Underwood(Adelaide, South Australia)P4 C 1.7, overclocked to 1.7 ;)Winfast 170 GF4 MX 64 mg256 mg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this