Sign in to follow this  
Guest

GeForce 4 MX 440 and reflectivity issues?

Recommended Posts

Hello all,I have been awhile for quite some time and now that I'm back, I would like to know if the problem there were with a GeForce 4 MX 440 card and FS2002, where the reflective chrome textures just didn't show up even with all detail settings to the max has been fixed?I really appreciate any help on this.. Thanks...Timops. I have the Detonators 29.40 drivers installed on a Windows CP PRO system...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There apparently is a problem with these cards and reflections. I have a GF 4 420 MX and have problems too.Someone suggested an answer that works for me: while in the Select Aircraft screen alt-tab out of it and then alt-tab again back in. You should have reflections then. Not a fix for the problem, but a usable work around.BTW, you should have tried a search on the forums here...this is a common problem and common post and is likely to get you flamed! :)Good luck!Get some bush with your buddies at Bush Net!!!http://bfu.avsim.net/sigpics/logo75b.gifhttp://www.flightsimnetwork.com/dcforum/Us...cdf6182b41d.jpg

Share this post


Link to post
Share on other sites

WOW!! That did the trick! :-) Thanks!! This should keep me happy until I get the GeForce 4 Ti 4600 :-)Timops. I did search the archives but couldn't come up with a solution.. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this