Sign in to follow this  
Guest

LAGO Scenery Enhanser

Recommended Posts

jerrycwo4Still trying to learn this thing. I downloaded ONE file from the exchange, for Meigs and the added scenery shows up when I "Start the Player", but then the error message below keeps poping up and locking up my computer. Anyone ever have this problem or know what causes the error message to come up? Thanks, Jerry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have you added another scenery recently???That error, I believe, is more indicative of scenery objects missing from addon scenery..not FSSE.For instance, many of the free adds require Nova or Airport textures which have too be downloaded and installed separately.FSSE has all its objects within the program and should not have that error...unless perhaps if you have the unregistered version, which will only show 5 objects.

Share this post


Link to post
Share on other sites

Hi Jerry:I had the same problem with this error message, but the solution in the attached thread fixed it. Try it.

Share this post


Link to post
Share on other sites

Jerry, let me clarify how to correct this problem you are having, The reason why you are getting this message is because some of your prop AI aircraft are missing their props. The way to corrct this is to start FS2002, open the scenery library, open Add Area, brouse to FS2002scenerydbprops. Double click on props and single click on scenery to highlight scenery.Mark OK, and when it finishes loading, move it to #6 in your scenery library. Exit FS2002. When you restart FS2002 you will no longer get the error message you described in you post. It worked for me, and i was getting ready to reinstall FS2002.Hope this helps you,

Share this post


Link to post
Share on other sites

Jerry, I believe Charlie is right.As I am not at home at this moment I can not check up in the dox on the exact object that is not loading but it is obvious that one of the libray objects can NOT be found. The cause for this is rather simple, the BGL is not listed in an active folder in the scenery.cfgAssuming the path to the FSSE/Scenery folder is added and active [Area.xxx] Title=FS Scenery Enhancer Library Objects

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this