Sign in to follow this  
Guest

Now Ive gone and done it!

Recommended Posts

HiWell I have Gay Summonds EGLL, so I tried the 7 overlay set up, spent a long time setting it up and it does work...BUT anyone know why I have dupe aircraft at some gates.Tools companion doesnt find any dupe flight plans or aircraft.Any help appreciated.Sun

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

remove the files static.bgl, wait for confirmation but this worked for me.George

Share this post


Link to post
Share on other sites

GoergeThx for that but already did that thats whats sooo strange?egllaircraft.bglThey r stats though cos they stay there whatever the time..Sun

Share this post


Link to post
Share on other sites

! Remove them then ! I cant remember which file exactly, whatever make sure you restart FS.George

Share this post


Link to post
Share on other sites

George This sounds dumb but how do I remove them?sorry to be a dumbo lolSun

Share this post


Link to post
Share on other sites

It's not dumb !Go to your fs scenery directory and locate UK2000 scenery, I dont know what others you have so we'll assume uk2000scenery. Look for a file named either statics or aircraft(?).bgl , highliight the file until it turns a blue colour then hit delete (dont worry too much, the file will remain in your recycled bin. Restart FS and away you go. If your unhappy about, rightclick the file and the rename option you should see. Dont literally rename just add an S to the bgl part so the file will look like static.bgls.Come back if you have any problems, enjoy UK 2000, it's nice stuff.George

Share this post


Link to post
Share on other sites

GeorgeOdd cos I already moved the >bgl out so I dont know how the stats are there? There is no EGLLaircraft.bgl file present or EGLLstat.bgl thats my whole point mate I dont know how the stats are getting in?Also see the pic all aircraft are getting hung up at 9r???Sugar..wrong pic its the second 1!!Sun

Share this post


Link to post
Share on other sites

Have you disabled default London Heathrow ? If not do so. If this does not cure it, write to Gary , mention what other scenery your running I'm sure you'll get a speedy reply. Without knowing the in's ans out's of your system it's difficult for me to diagnose, UK2000 has probabley had ooo's asking the same. Or one of the tech guru's here at Avsim might have an answer.Good Luck Sunny !CheersGeorgeBTW if you do write to UK2, ask what files you should remove to get rid of the statics, EGLL was part of the collection I purchased.

Share this post


Link to post
Share on other sites

ThxYep default was already out, I had been using some other EGLL AFCAD files so maybe its that. Im going to post at AI to see if the author of the 7 o/l is able to helpthx so much this is still newish for everyone :-waveSun

Share this post


Link to post
Share on other sites

Aha..go to the UK2000 site and D/l the files for Heathrow for this version.Or search through the library at Avsim.George

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this