Sign in to follow this  
Guest JonP01

any idea?

Recommended Posts

hi all,I was wondering if anyone else has this problem, the grass texture is not the same...can it be fixed in the fs2002.cfg? or is it my crappy vid card? My system is ok...1.75GHz amd 512mb ram 32mb VIA card...Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would hazard a guess the blur on the left is the graphics engine deciding to use one of the lower resolution "mips" of the grass bitmaps. The textures in FS2002 are "mipped", meaning that each terrain bitmap is "encoded" with progressively lower resolution versions of itself. So for example, a 256 x 256 pixel bitmap also includes a 128 x 128 pixel image, a 64 x 64 pixel image, a 32 x 32 pixel image and so on. The graphics engine decides at any given moment what level of mip it uses to display a texture, taking into account the performance of the hardware and you preferred display settings. The lower the resolution of the mip, the more blurred your textures wil appear.I would suggest that you try turning off "terrain texture detailing", as your screenshot appears to indicate you have this setting enabled at present. I would also suggest lowering the target frame rate on your frame rate slider. Finally, if you reduce your zoom levels to say 60 - 75% (if you haven't already), you might also experience an improvement in these syptoms. You don't specifically mention what sort of chip your graphics card uses, but more horsepower under your computer's bonnet does help reduce these effects somewhat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this