Sign in to follow this  
Guest PhilC

Glider Winch problems at Emma Field

Recommended Posts

Ok, I decided to try and learn to soar in the glider, but I can't get the Winch to work. I never see any other gliders come to the air field or anything. The airplane tow works great, and I can actually stay airborne for quite sometime, but the winch just never appears. I tell it to "Start Winch Procedure" and it tells me "Winch isn't ready". I've tried summer, spring, Saturday, Mondays, Fridays... 8am, 10am...etc. Am I doing something wrong?? I have all the updates. Thanks...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Start around 9:30am on a Saturday before the end of September (July or August would be OK). Go to an outside view and look toward the glider hangar area. Soon you should see the van pulling the wench headed toward the opposite end of the glider runway. It takes a little time but it will unhook the wench and return to the takeoff end of the runway. After it gets parked there, the wench should be ready.

Share this post


Link to post
Share on other sites

Ok, maybe I'm just not patient enough. I'll try waiting longer!

Share this post


Link to post
Share on other sites

Ok, I tried May, June, August on Wednesday, Friday, Saturday and Sunday at 9am, 9:30am, 11am, 1pm, 3pm and none of these work still. I opened the flight from LAGO that says Glider Launch and still nothing. I have contacted LAGO and hopefully I'll get this resolved. Thanks a lot. Eagle92395

Share this post


Link to post
Share on other sites

I had the same 'problem.' Another person on this baord (sorry, forgot your name) explained that you have to have your 'Dynamic Scnery' tab set you 'very dense' or greater to see the Winch and other dynamic gliders. Worked great for me. :-)Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 40.41 Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition*No CPU or GPU Overclocking*3dMark2001SE Score: 11298

Share this post


Link to post
Share on other sites

"the wench should be ready" :-lol :-lolSorry Phil, it gave me the best laugh I've had in ages.George

Share this post


Link to post
Share on other sites

Don't you know by now... the "wench"...NO HARM INTENDED LADIES... :) ... is never ready?? LOL. Anyways, I'll try that little trick when I get home. Maybe I moved the slider down on accident or something? Thanks!

Share this post


Link to post
Share on other sites

That was it! Thanks a bunch guys. For some reason, my Dynamic Scenery had been turned off completely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this