Sign in to follow this  
Guest

SP1 Fullscreen Problems? Maybe some help.....

Recommended Posts

If you are having fullscreen/menu bar problems with SP1 and have disabled your AGP Texture Acceleration you may need to enable it again. I spent the morning over at my neighbor's trying to understand why my system worked fine after installing SP1 and his was a bit of a mess. What I found was that he'd done some "tweaking" and had disabled the AGP Texture Acceleration. Enabling it again fixed the problems. All mileage is, of course, variable but it may be worth clicking on Start/Run, then type dxdiag and click OK. Next click on the Display tab and be sure the AGP Texture Acceleration shows "enabled".Trip

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this