Sign in to follow this  
Guest

Need Some Help....Please

Recommended Posts

I just upgraded my system from a PIII 1GB w/ a GeForce 2 Mx400 to a P4 2.53 w/ a PNY Geforce 4 4600ti and 512k of PC2700 DDR 333. My system should rock and flightsim should be a whole new experience....the frame rates are good, but there still is some stuttering (not much), and the graphics are not what I expected...blurries and letter are fuzzy (not clear). I am running FS2002 in full screen mode at 1124 x 780 x 32 and Im using WHQL 30.82 drivers. Can someone please tell me what else I should try to make this sim clearer. This is my fisrt time posting a pic, so it may be too large (im sorry, please dont delete it :) )Thanks for your time,Carl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For the text; you might try changing resolutions or going into the card settings and under D3D/More D3D you'll find the textual slider. Try moving it a couple Notches one way or another.For the stutters; you might try setting the lock on the framerate lower and if that don't work; try turning the sound down to low quality under the options menu. If that don't work or does work; also try turning the sound down to basic acceleration in the dxdiag screen. You can access that by going to run and typing in dxdiag; a screen will option; select sound tab and move the slider down to basic; then just exit. If that did the trick turn the sound quality back up in the games options menu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this