Sign in to follow this  
Guest

Mysterious lockup

Recommended Posts

I am experiencing a complete lockup on a client PC that is normally used as a left front full screen with Wideview in conjunction with the Server and additional client. This a low end e-machine using FS2002 as described above. with no changes that I recall, the system has been completely locking up after about one-hour of operating FS2002. The second client PC is used as right front also a e-machine with no problems. I have run the defrag system and am now trying to narrow down the confliction. OS is Windows ME with a 16 mg ATI card. At present, the only solution is to simply turn off the computer. Any assistance in identifying this problem will be very much appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

While extremely basic, first thing that comes to mind is heat. Since you only get the lock-up after hours of use, that would be an easy place to start the detective work.Grab a standard household fan if you have one and open up the case on the problem machine. Point it in there and go fly for a while. Try the easy things first before you start digging deeper into BIOS, video, memory, etc settings.Good luck,Elrondhttp://members.rogers.com/eelvish/Boycott-RIAA.gif]"A musician without the RIAA, is like a fish without a bicycle."[/font://http://members.rogers.com/eelvish/B...cle."[/b][/font

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this