Sign in to follow this  
Dark Moment

ISD Project Milan Malpensa Problems

Recommended Posts

I've downloaded the Malpensa scenery that was recently released by ISD Project, but I can't get it to install :-(. The problem is that the downloaded file is has a '.msi' extension, which isn't reconginsed by my system :-(. Someone has suggested right clicking on the file, and telling it to open with 'Microsoft Installer', but I don't get that option. I'm using Windows XP if that makes a difference.So, has anyone with XP got it installed OK yet? Or does anyone else have any ideas?Thanks,Dave.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

DaveI'm running Windows XP Pro and I installed that scenery pack with no problems at all. (Maybe the difference is with XP Standard.)Have you tried sending the developers an e-mail for support? I'm sure it's easily fixed.Toni.

Share this post


Link to post
Share on other sites

Toni,Thanks for the reply. I'm running XP Home, so that may be the cause of some of the probs :-(. I posted a message on the ISD Project forums, and got the reply that sent me down the route mentioned in my original post. But I haven't emailed the actual authors yet, so I may resort to that if I can't get it sorted.Could you do me a favour? I've checked on the list of file type assosciations in Windows Exporer, and can't find an entry for '.msi'. Could you have a look on your system to see what program it points to? I'd be very grateful :-).Thanks,Dave.

Share this post


Link to post
Share on other sites

Mark,Thanks for the link. I'd looked at that earlier. The only problem is that it refers to the versions of the installer for Win 9X and NT - apparently, Win 2000/Me/XP should have it already. I have XP, but it still doesn't work :-(.Thanks,Dave.

Share this post


Link to post
Share on other sites

Mmmm ... funny that, then. I have XP Home. Have installed it using the installer. I did have problems, which is why I referred to that page; but that was because I had previously installed the Real Air SF260 into a temp folder rather than accepting the default route (I hate self-installers with a vengeance - and very justifiably in many cases where they are wrongly assembled) and doing that changed my goddamned registry entry for FS2002. Once I had reset that, all was well.Check the registry entry yourself. You never know. That help page refers.Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/cxkaitak.htmlhttp://www.swiremariners.com/reds.htmlhttp://www.swiremariners.com/cxkaitakv3.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this