Sign in to follow this  
Guest gasebah

Sinking AI

Recommended Posts

Ok, I downloaded PAI's Delta pack the other day, and after waiting for 30 minutes to take off, I decided it was time to get onto the AFCAD bandwagon and activate multiple runways. After downloading and installing Richard Mohammed's file for Atlanta and installing it like was described, I started up a flight. The aicraft appeared to be sitting on their belly as the flight was loading up, then once everything was loaded, they "wiggled" themselves into the ground. I tried editing the altitude of 2ATL, 3ATL and 4ATL to 1033 as my altimeter read while on the ground (KATL line indicates 1042). This didn't help. Can anyone give me an idea on how to fix this, I'm just starting to get the hang of doing all this, and I don't want something to frustrate me out of it.Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Installing PAI isn't as easy as it first looks. I know there's a way to fix the problem of aircraft sitting on their bellies on the PAI site. Try looking through the forums there for help, there's a lot of info that might fix your problem.Using some tips I found there, I installed the following 4 packages first, in this order:Setup_Base.zipSetup_Air_France.zipSetup_Olympic.zipaircraftcfg.zipTry that and see if it fixes things. They have an ftp server you can download these files directly from.Good luck!

Share this post


Link to post
Share on other sites

Hi Travis,I suspect that this is a problem with the old FDE files. There are new ones available at their website. download them and replace the old ones in the PAI aircraft folders.Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this