Sign in to follow this  
Guest

ATC Easyjet callsign problem

Recommended Posts

I recently downloaded EditVoicePack v.10 and installed the sample that comes with it. This updates several missing airlines in the ATC voicefile including Easyjet (EASY).However, when I changed an Easyjet repaint I have to use "EASY" - it doesn't appear in any ATC communications.I checked the Aircraft.cfg and "EASY" is there, as it is in the Airlines.cfg file, but ATC steadfastly refuses to use it.Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ive installed that primarily for the EasyJet ATC I found it works a treat, Do any of the other airlins call signs work? If they do then check the Aircraft.cfg for the 737 where you have the Easyjet. If they don't maybe you have to reinstall? I would suggest emailing the author.Terry

Share this post


Link to post
Share on other sites

Glad to know it works - evne if not for me!On further investigation, I found "Easy" in the Tools/view missing menu of EditVoicePack. The readme filed makes only the following reference to that:"This option will show you a list of words used by your installed aircrafts, but not available with the current voicepack modification applied. Please be aware that this can very likely be a problem with the aircraft files and shoukd be corrected instead of adding wrong entries to the ATC voices."I installed it originally for the Dreamfleet 737 re-paint I have, but "Easy" refuses to work whatever aircraft I apply it to. Real odd.The aircraft.cfg and airline.cfg files are fine as far as I can see. If no-one has any further ideas, I'll e-mail the author as you suggested.

Share this post


Link to post
Share on other sites

1. did you update the voicepack (ctrl+U)??2. try using Easy instead of EASY in the Aircraft.cfg3. get the aitm (airtrafficmanager). its got a fantastic aircraft manager ( press f6 ). there check if easy is in the cfg.....4. drink a burnbon an watch tv :D cuz i cant help :)greez-L-

Share this post


Link to post
Share on other sites

It could be the regional settings - Edvp 1.0 only likes US settings :(Fixed in version 2.0 which is in release candidate now.

Share this post


Link to post
Share on other sites

Thanks so much. Could you tell me exactly which regional settings you're referring to?I tried flying from Liverpool airport (UK), and my FS2002 international settings remain unchanged from the default. Is it the WinXP regional settings or something else?Looking forward to the V2. :)

Share this post


Link to post
Share on other sites

Ok thanks. I'll await the forthcoming second release.Just to add, this is an excellent utility and well worth a look for anyone who hasn't done so yet.

Share this post


Link to post
Share on other sites

jeah...nearly forgott to say that too....fantastic. makes fs2k2 just a bit more real as it can get :Dthx for a fantastic utillitygreez-L-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this