Sign in to follow this  
Guest

Sea effects disappeared HELP!

Recommended Posts

Where I once enjoyed animated sea with sun reflection I am now onlyable to see low quality static texture without any sun reflection or movement, only the waves breaking on shore. I' ve tried maxing everything in the display settings to no avail. I also activated the terrain texture as stated in the FS2002 help, loading new sea textures and reinstalling the whole thing without joy. My system is:Athlon 1.33 - 512k DDR ram - PNY verto GeForce 4 MX440 - Barracuda 40gig HD - Soundblaster AudigyHope you can help, you don' t miss things like this until they stop working!Many thanks,Tony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure the water settings are at Detail and Reflection. Also select Terrain Detail textures. Try lowering your target framerate slider. Also try lowering some of the other display sliders. If you system is overtaxed, FS will drop some detail, and it seems that the water effects are among the first to go.

Share this post


Link to post
Share on other sites

I don't think reflections are a feature provided by that video card. Did you just recently install it?

Share this post


Link to post
Share on other sites

The GeForce 4 MX series of cards are not full compatible with DirectX 8.0, as they're just overclocked GeForce 2's. :-)This has been a long time known known issue with the MX cards (aircraft reflection have been known to waiver as well.) I believe there was a tempory fix in a post some time ago, maybe somebody will know what it is. :-)Ryan-Flightpro08 :-coolVATSIM Pilot/ControllerZLA ARTCC Controller 1 (C-1)SAN TRACON Lead [link:www.taxiwaysigns.com]Taxiwaysigns.com Scenery Designer-----------------------------My "Home Made" System Specs:Intel Pentium 4 2.2GHz ProcessorTurbo Gamer ATX Mid-Tower with 420W Power SupplyEPoX 4G4A Motherboard with Intel 845G ChipsetVisiontek XTASY GeForce4 128MB Ti4600 (Det 29.42 WHQL Drivers)512MB PC2100 DDR RAM40GB Matrox 7200RPM Hard DriveWindows XP Home Edition SP1*No CPU or GPU Overclocking*3dMark2001SE Score: 11298

Share this post


Link to post
Share on other sites

Thanks for all the suggestions. I presume it is the card, having tried the display settings in every possible variation without joy.Will now look for the fix for the card/directx problem. Wish I' d stuck with my old unassuming ATI Rage Pro 32MB now.Tony

Share this post


Link to post
Share on other sites

Don't believe the discussion about it being an overclocked gforce2 card. I have a Gforce2 mx200 with 64mb of memory and everything is spectacular. All the effects, reflections on the aircraft and water, glare effects waves. running at 1024x768 with 2x Anti-Aliasing.Cas

Share this post


Link to post
Share on other sites

I don't. MX440, no reflections here. I did notice them for a few moments on the Dash 7 I repainted, but then they dissapeard ;-)Will be upgrading to a Ti series ASAP ;-))

Share this post


Link to post
Share on other sites

TonyMake sure you have Terrain Detail Textures AND Multi-Texturing enabled. You need both for the Water Effects to work.John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this