Sign in to follow this  
Guest

cannot get ALT tab to bring up FS2002 display menu

Recommended Posts

I cannot get ALT tab to bring up FS2002 display menu Anyone know the fix?SystemSystem Windows Xp SP1video Card Geforce ti 4200640MB RamPIII 450 Mhz80Gb DriveFavorite area to Fly--Alaska!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's probably due to you having AA turned on in FS2002. Go to the display settings in FS2002 and turn off Anti Aliasing. If you wish to use AA, set it via your Windows display settings instead. Change the setting from "Let applications choose setting" (default) to the setting you want to use. I had this same problem using my GF4 Ti4200 till I figured this out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this