Sign in to follow this  
Guest PhilC

GeForce4 with Anti-Aliasing and Strange Screen Text...

Recommended Posts

Yuppers. Seems like my video card does not like to run MSFS2002 with anti-aliasing on at all WHILE mainting regular looking screen text. If I check to allow the program to decide what, if any, anti-aliasing to use, or I manual choose to keep anti-aliasing off whenever the card is running regardless, the screen text (atc menu, virtual cockpit mode text, etc) appears smooth. But, if I choose any anti-aliasing at all, the text on screen then looks like it has been cut out of a magazine for use in a ransom note (small, thin lines to the right and bottom of each letter).While anti-aliasing is on, particularly using it in the 4xS mode, the graphics are smoother looking than a baby's butt...why can't it display screen text the same way with MS2002? I have un-installed and re-installed everything except my operating system itself! Info as follows running under Windows XP:64MB DDR NVIDIA GeForce4 MX420 w/TV OutDriver: 2.9.1.1Dell M992 DisplayDriver: 1.0.0.0Is this a known problem? Has anybody else heard of such a thing? With my luck, probably not (sigh). If it comes down to a choice between the two, no question about it...I'll just have to deal with scuzzy fonts!Thanks in advance gang!Sincerely,Jeff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jeff,I noticed the same thing with my Visiontek 4600 board, but discovered that the effects on text are quite minimal when using the nVidia proprietary Quincunx alogithm. This algorithm also seems to have less impact impact on the frame rate. You can try this out by using the GeForce settings panel to specificy this anti-aliasing mode.Hope this helps,

Share this post


Link to post
Share on other sites

Speaking of the VisionTek 4600. I also have this board and I have tried every driver and the only one I really like is the 28.32's which was the release version that came with the board. It offers for me the smoothest motion and I also have found the using the Quincunx works the best. BobG

Share this post


Link to post
Share on other sites

Daft question - but where do I find Quicunx? It worked for me before, but now I can't locate it. Could this be something to do with Windows XP or my new Georce 4600?

Share this post


Link to post
Share on other sites

It's one of the AA settings choices in the nVidia control panel with my driver version (40.72).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this