Sign in to follow this  
Guest jase439

NVidia 40.72 Drivers and FS2K2

Recommended Posts

I have been searching the current conversations trying to find a fix to this problem, but have been unable to find it. Forgive me if has been already addresses. Anyhow, I recently installed the new NVidia 40.72 drivers. I have AF set at 8x and Quincunx AA. Am also using WinXP SP1, AMD 1800+, and 512MB RAM. The problem I am getting is a black box around many textures such as lights and buildings. Has anyone experienced this problem and knows how to fix it? Thanks.Nathan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes,You have Texture Sharpening enabled in your FSAA settings. Turn this schlop off. All it does is double your AF settings. At AF 8x, setting Texture Sharpening will effectively double this to nonsensical 16x (which is not supported by any nVidia card to date). The net result of doing this is that TEXTURE FILTERING will be completely disabled (even bilinear and trilinear filtering will be hosed) giving you the black boxes around text and autogen scenery(among other things).Alternatively, you can reduce your AF to 4x.Also, make sure you have your texture filtering settings inside FS set to trilinear. AF works hand-in-hand with bi/trilinear filtering - it does not replace it.J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this