Sign in to follow this  
Guest jase439

Blocky textures

Recommended Posts

Just re-installed FS after re-format and XP SP1. Running Det 40.72 and FS at 1280X1024X32. What's going on with these blocky textures and blurred ground? 1.7 Ghz P4512 MB SDRAMGeforce 4 Ti4200 128MBWinXPhttp://www3.sympatico.ca/walter.schachtschneider/outac.jpg_________________________ "Once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been, and there you will always long to return"-Leonardo Da Vinci

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This comes from:1. Having Bilinear/Trilinear filtering turned off in the FS2K2 Display Settingsor2. Running Anisotropic Filtering at 8x and Texture Sharpening BOTH enabled. Turn Texture Sharpening OFF or reduce AF to 4x.Good Luck!J

Share this post


Link to post
Share on other sites

It doubles your current Anisotropy level. If your AF is set to 8x, it will double it to 16 (which is meaningless on any nVidia card to date). What actually happens is ALL texture filtering is turned off (even bilinear) and you end up with the effect you so clearly posted ;-)I don't know why the feature was grouped with FSAA. It has NOTHING to do with anti-aliasing. It confused me for the longest while because I generally run with Anisoptropy OFF but had Texture Sharpening turned on (which, as I later discovered, forcibly turns Anisoptropy ON for you - how nice).Glad you got sorted out.J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this