Sign in to follow this  
Guest PhilC

Stupid me!!! AI traffic problems.

Recommended Posts

Hey all,I have been having trouble getting any AI that I create show up. A member of this forum, Pete Chambers, has graciously taken the time to help me through a few areas, but we had been unsuccessful at getting my traffic straightened out. Until tonight!He sent me this quote from Lee Swordy's documentation:"I changed flight plans or aircraft and nothing changed in the AI world.Did you make a copy of the traffic.bgl file before making changes, and did you leave the copy in the same folder? FS2002 will often read the copied file, even if it has a different name, and will ignore the modified traffic.bgl file. This means that FS2002 will be running with all the stock AI traffic. If you make a copy of that file then change the file extension from ".bgl" to something else, such as ".xyz" so FS2002 won't try to read it."I can't believe that I had missed this. I looked in my ATC folder and sure enough there were two files named Copy of traffic.bgl and Backup of traffic.bgl. I changed the extensions to xxx and now all of my traffic works great. I should have known better. I know that all files with a bgl extension get loaded regardless of what the actual filename is.I recommend you check your folders for any bgl copies and rename the extension. If you are having problems with AI, this could surely be the cause.Thanks Pete!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this