Sign in to follow this  
Guest

Full thrash thru the terminal after Slewing - Help !

Recommended Posts

I'm getting this old problem again. I first got it with my AETI 747-200. Now I've got it with the PPS World Airliners 2002 B777.(Not the 747-400 tho'.)After slewing the 777 to an airgate, (or anywhere for that matter), and pressing "Y" to get back to normal mode, off we go at full thrash sending everyone in the terminal fleeing for their lives.Seems that there's a bug when in slew mode that sends the 777 to full throttle. I've tried moving them back to idel but they just wont go back.If I remember rightly, there was a patch that fixed this for the AETI 747-200.Anyone else getting this with the PSS 777, or other aircraft ?Anyone got a solution ?Cheers allRick Taylor

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you press F1 before turning off slew mode to set the airplane on the ground. This is necessary because if the plane is even .1 feet off of the ground, it will automatically go to cruising speed.

Share this post


Link to post
Share on other sites

Now why didn't I think of that. Doh !!!Will give it a go.Thanks for the helpRT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this