Sign in to follow this  
Guest

How to set the AA to 4X

Recommended Posts

Just a question... like the title says...I could only select if I want AA, but I could't enter a number....Any help?ThansSPL

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You gotta do that directly in your drivers options. Right Click your desktop. Goto properties/settings/extended and choose your graphics adaptor. It really differs a little bit depending on what driver and card you are using.Alex

Share this post


Link to post
Share on other sites

you'll need to set this in ur gfx-card's settings.right click on ur desktop, select properties, then go to settings, then advanced, now u should see a new pop-up window, one tab-box of it should be the name of ur gfx-card, in my case it says: GeForce 2 MX (yeah i know, old as hell, but still), click on it, then select: 3d-Antialiasing Settings: here you should, as a default setting, have the option: let application control AA mode, go ahead and change this now. Done u are :-)Pls note, this is only how i would do it, if u have a non-nvidia card it might be slightely different, but i think this will give u a general idea of what to do.Also, this is with Detonators 40, earlier driver version did require an additional click once in the tab that says ur card's name. In this case there should be a box that says advanced (i think, cant quite remeber) which will then let u choose AA mode.Anyways, sounds complicated, but its not!Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this