Sign in to follow this  
Guest

FSWse and Active Camera Pro?

Recommended Posts

Hello,After installing FSWse today, stunning by the way, my spot plane view is acting up. Before, I would get a nice smooth camera view, but now it doesnt swing around like before, its like its stuck, it will move but not like before. I also have Active Camera installed, Please let me know how to make these wonderful addons work smoothly.thanks guys,odog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Easy fix. In the menu bar, click Views - View Options...In the menu, check Gradual Transition and Type=Roll.

Share this post


Link to post
Share on other sites

Also, make sure that traveling is enabled in the ActiveCamera configuration section.

Share this post


Link to post
Share on other sites

thanks guys,It was the Gradual Transition deal. It works great now, installing fsw must have unclicked it, Ive never even paid any attention to it before.odog

Share this post


Link to post
Share on other sites

It's set up in the default flight. When you select a situation in FSW, that becomes the default flight. Have you noticed that instead of starting at the 2D panel, you now start in spot view behind the aircraft? All you need to do is return to the settings that you want (enable 2D panel, gradual transition spot plane, etc.) then save the flight and make the new flight into the default flight.Sorry, but I'm sure I could've said that much clearer. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this