Sign in to follow this  
Guest

Reflective planes with a GF4 MX420

Recommended Posts

Hi,Update on my upgrades: talked to my friend about the Ti4200, turned out it wouldn't work because i turned out i didn't have an AGP slot. Took back the memory to Best Buy this morning... and to my suprise they had a GF4 64mb MX DDR for only 69.99 because the box was opened and closed. So I went for it because now it is the best card that will work on my computer... but i have a problem now... It runs smoothly with FS2002, but the reflective textures aren't working... even though it is enabled in FS2002. did anyone get the same problem? If so can anyone tell me how they got it to work? do i need to download a driver update? I hope not, b/c i'm tryin to aviod the large download on my modem...I've been really busy tryin all these uploads... when will this end!!! :)Thanks,Al

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There's an issue with the 4/MX cards and reflections. There was a fix mentioned a while back....something about doing alt/enter to pull up windowed mode, then again to go back to full screen mode to get the reflections to show. Hopefully that will tickle someone's memory, and they'll be able to fill you in....

Share this post


Link to post
Share on other sites

The MX series does not support Reflections. Alt/tab doesn't work either.

Share this post


Link to post
Share on other sites

Thanks a lot guys,its really bothering me and i'm thinking of taking it back. i know the mx PCI, isn't the best for gaming, but its the only thing my 733mhz 128mb memory Compaq presarion can handle... anyone with any suggestions if i should take it back, get a better one, or stick with the intel chipset...thanks,al

Share this post


Link to post
Share on other sites

The MX cards do support the reflections in Flight Sim. I don't know if it's a driver related issue or a problem with FS2k2 itself when it comes to the MX line.All you have to do is go in to the "aircraft selection" screen and make sure that you have an aircraft selected that has reflections, then while that's up just hit Alt/Tab and then go back in to Flight sim and either select that aircraft or if you already have your aircraft selected just hit cancel and you should have reflections now.

Share this post


Link to post
Share on other sites

Came searching for a solution to this myself after my new card arrivedthis morning. Works a treat, many thanks Gary!Regards,Gareth Evans

Share this post


Link to post
Share on other sites

Also make sure u have Multi Texturing enabled, otherwise it wont work!Have fun!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this