Sign in to follow this  
Guest

Anti-aliasing problems

Recommended Posts

Hello :)I've got a new computer as you can see in the information below, but I've got a little problem with anti aliasing. When I enable anti aliasing 2x or 4x from the Nvidea display menu and I go back to Flight simulator, the ATC messages, ATIS messages etc. are a little bit screwed up. I'm getting a really strange kind of font (bad readable) When I turn of anti aliasing from the Nvidea menu my fonts are normal again.I'm using the 40.72 detonator drivers for windops XP. Has anybody had similar problems or does anybody know where this problem is related to?thanks in advanceregards,Jasper :-wavenew system specs:P4 2.4768MB RAMGeForce 4 Ti440080 GB HarddiskDVD-BurnerWin XP home edition11189 3dMark 2001 benchmarkshttp://ftp.avsim.com/dcforum/User_files/3da3e03f7b43a9e8.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you are running in 16 bit color, try 32 bit. If that doesn't happen to be the issue, I can't help...Jaap Verduijn.

Share this post


Link to post
Share on other sites

I'm afraid this is one of those problems that no one seems to be able to nail down :-(. It may be related to drivers - for example, I used to have the problem when I installed FS2002, but it cleared up when I put a newer driver on (sorry, can't remember which one :-(). All was fine untill I installed XP SP1, then it was back to the odd text :-(. As far as I know, SP1 didn't affect the drivers, but it may have done something to the DirectX files. So as you can see, it could be virtually anything!!!About the only thing I can think of is to try other drivers - I know that the 40.xx series seem to be getting good feedback, but it could be worth trying the latest 'official' ones, the 30.82's. If changing drivers doesn't clear it, then you can always use XP's restore facility ;-).Sorry I couldn't come up with anything more usefull, but it really is one of those things that varies from one system to another :-(.Regards,Dave.

Share this post


Link to post
Share on other sites

Thanks for your answer Dave.I already started thinking of installing a new driver set. But it could also be windows XP related, because I've never seen the problem with my previous computer with windows 98SE. thanks again :-hahJasper :-wavenew system specs:P4 2.4768MB RAMGeForce 4 Ti440080 GB HarddiskDVD-BurnerWin XP home edition11189 3dMark 2001 benchmarkshttp://ftp.avsim.com/dcforum/User_files/3da3e03f7b43a9e8.jpg

Share this post


Link to post
Share on other sites

Hi Jasper,This is a well known Nvidia driver issue within FS2K2. Don't blame your OS. You have some options. You could try different drivers, though this is a problem that has existed for many Nvidia driver iterations since before this sim began selling. You could also disable FSAA, and then increase screen resolution. The easiest work around is to adjust TEXEL ALIGNMENT in the Direct 3D panel of your desktop display settings. This requires trial and error adjustment until you find a setting acceptable to you.Hopefully, with the introduction of the upcoming NV30 based cards, Nvidia will finally offer us the hardware anti-aliasing they gained over two years ago when they bought out 3DFX. If we don't see it in the next generation of Nvidia cards, I'll be heading over to the ATI camp.Regards,

Share this post


Link to post
Share on other sites

There's a number of posts in the past 2 or 3 weeks discussing solutions to this problem.In short:Turn off FSAA in favor of higher resolution (i.e. 1600x1200x32) - you get better performance anyway. If you do turn FSAA off, do it this way: uncheck ANTIALIASING in the FS Display Settings. Use the driver's control panel applet to select "Manually Control Anti-Aliasing Settings" and select "No Anti Aliasing".Aniostropic Filtering/Anti-Aliasing/XP SP1 do not mix for most GF4 users, turn OFF AF or FSAA. DEFINITELY turn off TEXTURE SHARPENING (just another switch that doubles your level of anisotropic filtering and has caused a world of headache for people). If you do decide you want FSAA, try disabling FSAA in Flight Simulator and turning it ON in the driver as described above.Try the 41.03 drivers - this seems to have cured the above problem in its entirety on my system.J

Share this post


Link to post
Share on other sites

Thanks guys!I've collected some very usefull information in the last hours. First I'm gonna try the latest drivers and if that isn't working, I'll try a higher resolution without FSAA.Jasper :-wavenew system specs:P4 2.4768MB RAMGeForce 4 Ti440080 GB HarddiskDVD-BurnerWin XP home edition11189 3dMark 2001 benchmarkshttp://ftp.avsim.com/dcforum/User_files/3da3e03f7b43a9e8.jpg

Share this post


Link to post
Share on other sites

Here's something easy to try before you start messing with other drivers, etc.:First, remove the 40.72 drivers via the Add/Remove menu. Then, reinstall the drivers.I had the same problem...here's the history: I wanted to move from 30.xx drivers to the 40.72. I removed the 30.xx drivers (via XP's Add/Remove). I used the 30.xx-to-40.xx proggie which removes the leftover 30.xx registry entries. I installed the 40.72 drivers. I then patched the 40.72 drivers using Riva tuner. I reinstalled the patched 40.72 drivers (removing the unpatched first). Everything is running great...no problems...until...I did the SP1 update... I got the messed up ATC/ATIS text...I removed the patched 40.72 drivers and reinstalled them...voila...everything is okie dokie.Give it a shot...don't step backwards in drivers until you give it a shot.BradAMD XP 2100+Soyo Dragon Ultra mobo1 gig Samsung DDRWin XP Home (now with SP1)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this