Sign in to follow this  
Guest goon

Active Camera Pro locked in 'mouse look'

Recommended Posts

Anyone else geting this? Occasionally Active Cam Pro gets locked in to 'mouse look' mode, ie, moving the mouse changes my viewpoint, like a 1st person shooter. I have no idea how it gets in to this mode, and therefore no idea of how to reverse it. The only solution is to restart FS. The reason it's a problem is I use the VC on one monitor and the 2d panels on another for the switching functions. Anyone else get this, and if so, how do you cure it? Cheers,Gareth Evans

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

LOL, this just happened to me last night in the new FSD Seneca V. I figured it was just the plane giving it fits along with me ;-)

Share this post


Link to post
Share on other sites

Gareth,There is a shortcut that locks/unlocks the mouse look (F12 key). No need to restart FS, simply unchek AC pro in the options menu.If you regularily use the F12 key you can edit the AC Pro config file and assign another shortcut.Hope this can help you.Serge BAYEwww.anticyclone.be

Share this post


Link to post
Share on other sites

Excellent! I'll look in to it.Thanks for a superb addon to FS by the way.Regards,Gareth Evans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this