Sign in to follow this  
Guest

Require Assistant

Recommended Posts

I am having difficult with my FS....I am experiencing operations error....For example: When I complete setup my FS such as: Traffic Volume or Resolution frame etc....I cannot get the FS running....I don't know why? I try to uninstall & reinstall the whole game but the error is there....Secondly....I cannot sucessful shut down my FS properly....I have to force the shutdown all the time.....Request immediately :-mad

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Cool down :-kewl. If you want us to answer your question, you need to be more specific with the errors you are getting :)I may not be able to help, but someone else might :) What version of Direct X are you using? Get the latest one from Microsoft's website!

Share this post


Link to post
Share on other sites

Hi Darren,Sorry about taking this long to reply yr message, I have the latest version of Direct X from Microsoft, I think is Version 8 beta. I have also download the following plug-in for my FS2002 "AI Tactical Display" However recently, espically after install the latest version of Direct X, I cannot use my plug-in and my traffic volumn down to zero, even I set it too 100%. (No matter where I am)It is very annoying now.....:-aol Do I have to re-install the program again?:-fume As this is the fourth time I re-install the program after the initial error occured about 2 months ago.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this