Sign in to follow this  
Guest

Win XP & FS2K- Hard drive getting crushed!!

Recommended Posts

All,I noticed recently that my hard drive is being accessed constantly when running FS2K. This does not seem to impact performance. I don't believe that it always did this but the only time it stops is when I go to pull up a menu. I have tried all I can think of to fix the issue such as defragging the hard drive, changing the page file size etc. I have also searched all of the forums for an answer without success. I think the problem started when I first defragged the hard drive after upgrading to XP or after I installed the the XP patch.ANY help that anyone can provide would be greatly appreciated as I don't want to kill my hard drive! I am running on a Dell 2.0 gig machine with 512 in RAM. The machine was delivered with Windows Me but I upgraded to XP without a clean install (no problems). I installed the XP patch and saved the old files for restore if it didn't work right. It did. I have a GeForce 3 with the most recent detonator drivers. Hopefully this info will be of value to those who try to help.Perhaps this is normal operation but I just don't recall it happening before. In any event any help anyone can provide will be much appreciated!!Thanks in advance for your help,Todd

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ryan,Thanks for the response. I mistyped. I am running FS2002 Professional. Any thoughts?Thanks again,Todd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this