Sign in to follow this  
Guest

FS Sound Engine: performance hit!

Recommended Posts

I noticed i really wonderful thing:pressing "Q" thus disabling sound, gives between 4 and 10 fps!And this even with sound quality to minimum!Now i have a Creative SB Live! Player.I thought about DirectSound Debug, but couldn't find it anymore.Anyone has info about this?Is this sound-card related?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Early SB Live cards were extreme performance hogs (or maybe the drivers were).I don't know if it has improved as I have never used one after seeing the SB Live eat about 50% CPU even when not active on the machine of a friend of mine.So yes, I can understand that an SB Live would cause a drop in performance but I've not seen it with my own cards.

Share this post


Link to post
Share on other sites

I get engine sound stutters with both creative SB live 4.1 and 5.1 digital . I use the original XP home drivers and even with latest creative drivers I still have this problem .I did a fresh install of XP home , and the same ......My video card is a creatuve 3D BLASTER Ti 4200 with 30.82 WHQL .Regards

Share this post


Link to post
Share on other sites

So it seems i'm not the only one with this problem...I have the old SB Live! Player 1024.Tried both with win2k and winxp, and the result is the same.Except a little smaller frame rate hit under win2k...Anyone with an audigy card?Or a guillemot one?Just to hear some other stories...

Share this post


Link to post
Share on other sites

I have a Hercules XP Gamer. When flying with a complex VC like Dream fleet or Real Air's SF-260, I get the studdering sound. If I set the VC in the Aircraft Hardware section to low resolution, it clears up pretty well. I don't notice any frame rate change though.

Share this post


Link to post
Share on other sites

I'm using an Audigy Gamer, and no stutters or sound issues here.P4 2.4 GigIntel MoboRadeon 7500 video

Share this post


Link to post
Share on other sites

There was a lot of talk about this when FS first came out. I believe if you go into your directX settings and turn down the sound accelaration or something like that you will achieve the same effect. It never helped me any, but I know a lot of people got good results.RonCVA1701

Share this post


Link to post
Share on other sites

>There was a lot of talk about this when FS first came out. I >believe if you go into your directX settings and turn down >the sound accelaration or something like that you will >achieve the same effect. It never helped me any, but I know >a lot of people got good results. >>Ron >CVA1701 Thank you Ron, i will give it a try.RegardsClaudio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this