Jump to content

Sign in to follow this  
Guest C17SimGuy

Does anyone else have this Sound Issue?

Recommended Posts

Guest C17SimGuy

I posted this in the General discussions forum, but wanted to post here too.I noticed that when I use my mouse to activate a switch on the panel of ANY plane, (DF, PSS, Default) they make their click sound only once. After that, I NEVER hear cockpit environment sounds again. I still have engines, gears, flaps and ATC, but no more cockpit enviro sounds! I have the latest version of FSSound.dll and FSUIPC, and the latest drivers for my sound card. I am running Win98SE, DX8.1, SB Audigy Gamer, FS2002. Can anyone please please please help?thx!-drew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    46%
    $11,715.00 of $25,000.00 Donate Now
×
×
  • Create New...