Sign in to follow this  
Guest jase439

What's going on...

Recommended Posts

On my beloved FS?I have some black squares surrounding the gauges,Black squares on text (like "Brakes", "Crash" and so on...)No Building textures (At night)Black squares also appear on aircraft when lights are turned on (Nav, Strobes, Landing lights)Everything!Look at the pictures below... any help would be much appreciate.Thanks in advance,Bruno Francescoli.Miami, FL.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bruno:Try this. Under Options->Settings->Display->Hardware ensure that either Bi-linear or Tri-linear filtering is checked. On my system if filteriing is turned off, I get the same problem that you are displaying in your screen shots.Hope this helps. Rick

Share this post


Link to post
Share on other sites

That, or you have Texture Sharpening enabled (if you're running an nVidia adapter). Turn Texture Sharpening OFF as it can completely disable all texture filtering of any kind if used in tandem with Anisotropic Filtering (texture sharpening has nothing to do with Anti-Aliasing, btw...despite its placement in the driver. All it does is double the currently selected level of anisotropy which can sometimes lead to unexpected results like this if you're not careful).J

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this