Sign in to follow this  
Guest RobK

Problems with DSL causing stutters

Recommended Posts

I know this may not be the best place to ask a question such as this, but I could think of no alternative where the help would be better. Microsoft and my DSL provider were both very much less than helpful in curing my problem, so I'll throw it out to the community to see if it can lend a helping hand. My problem is just as the subject says. When I have my DSL connection on I get stutters. The stutters take place every couple of seconds and really get annoying, especially when on approach or takeoff. When I turn my DSL connection off the problem goes away. That is all fine and dandy, but it has kept me from a few things. I can't fly on VATSIM even though I would very much like to. I guess I could fly on VATSIM and deal with the stutters, but I haven't been able to cope with them. I can't use FSMeteo for updated weather. What I have been doing is downloading the complete weather and then disconnecting DSL before my flight. On a flight that last more than a couple of hours that leaves me with outdated weather at my destination and in route. Sometimes I pause FS to download new weather and disconnect, or I just go all the way without updating the weather. It's become quite a pain. FS isn't the only program that suffers from this. It seems that anything that utilizes Direct3D is affected. When I race online in my league with NASCAR Racing 2002 I get stutters. If I happen to leave my DSL connection on when I load up Train Simulator, I get stutters. It's basically driving me crazy. I know I may not get any help, but I thought it wouldn't hurt to ask. Anyone out there have any suggestions (short of downloading the latest DirectX, it's been happening with every one of them) they'd like to offer, or have suffered from this as well and have found a cure? I'm at wits end here. ANY help, if it works or not, will be appreciated. Regards,Dan Zollnerhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First, make sure you have no web-enabled "Spyware" that may be taking advantage of the open DSL connection. Get Adaware (www.lavasoft.de) and scan your system.Next issue may be IRQ related. There's an odd chance that your sound or graphics card might be sharing the IRQ of the LAN port.And last, do a good virus scan to make sure you don't have a trojan looking for the DSL connection.-John

Share this post


Link to post
Share on other sites

Is your DSL modem connected to your PC via USB ? If so that may be the problem. I remember seeing this problem in an old thread. Once the person switched from USB to a ethernet connection the problem went away.Pesi

Share this post


Link to post
Share on other sites

John-Thanks for the tip on Adaware. Although it didn't cure my problem I had been looking for something like it. It did find some known spyware which I, in turn, got rid of. Neither my graphics card or my sound card share the same IRQ as my ethernet card, but I did notice that the sound and graphics card share the same IRQ which might explain why I get a popping noise through my speakers. I don't know how to change IRQs if it can even be done at all. It didn't give me the option in the Device Manager. As far as scanning for viruses, every other day, full scan with Norton. Don't think that would be the problem. Hopefully I'll get the problem solved at some point or other. I've included captures at the bottom of showing what IRQ is assigned to what on my system, along with what components are sharing IRQs. I don't have any conflicts, though. Thanks for the tips.Regards,Dan Zollnerhttp://jdtllc.com/images/RCsupporter.jpghttp://members.aol.com/deejay2276/IRQ.jpghttp://members.aol.com/deejay2276/Sharing.jpg

Share this post


Link to post
Share on other sites

in the ethernet-card properties change the value for the type of connection from "automatic" to "10BaseT-Fullduplex"...... that will solve your problem. as with the automatic setting, your pc, modem and server always have to recognise what kind of connection u want. try changing it...it did it for me :Dfor better infos go to www.tweakxp.com and search for DSL-modem :)hope u understand swiss-english :(

Share this post


Link to post
Share on other sites

RedOctober-I only have one thing to say to you.I LOVE YOU! You are my God, I'm your servant for life. If you were here right now I'd kiss you right on the lips and I don't even swing that way. :) You've done me a great service and I'm MOST appreciative. My value for Connection Type was set at 10Mbps. I changed it to 10Mbps Full_duplex and the problem was solved. I can't believe it was as easy as that. Microsoft and my ISP provider didn't mention anything of the sort. They had me running around changing DNS numbers and such. THANK YOU so very much. I knew I'd find what I was looking for by posting here. The AVSIM forum has yet to let me down. And thanks to the others that contributed as well. John, I'm still most pleased with your tip for Adaware. Thank you so much. Happy flying all!Regards,Dan Zollnerhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites

My only selection for this setting for my NIC was under Media Type. When I changed it from Hardware Default to 10Mb - Full Duplex, my DSL connection became disabled. Any ideas?

Share this post


Link to post
Share on other sites

>in the ethernet-card properties change the value for the >type of connection from "automatic" to >"10BaseT-Fullduplex"... >>... that will solve your problem. as with the automatic >setting, your pc, modem and server always have to recognise >what kind of connection u want. try changing it...it did it >for me :D >>for better infos go to www.tweakxp.com and search for >DSL-modem :) >>hope u understand swiss-english :( Thank you RedOctober!!! I was having the same exact problem Dan was having with the stutters while connected to DSL. I tried what you suggested and it helped clear up my problem too! Thank you very much! :D :-beerchugRob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this