Jump to content

Sign in to follow this  
Guest RonB49

FS2002 without stereo sound

Recommended Posts

Guest RonB49

Is it possible to disable the streophonic sound in FS2002? I've blown out an inner ear and use a headset for FS (my wife insists on it). I can only hear the engines from one side of a twin and its a problem when starting the engines -- I can't tell when number 1 fires off.I remember from a previous version that there was a line that could be inserted into the config file to turn off stereo. In that case it was to improve frame rates so it must have been FS2000 :-) Does anyone remember how to do it and will it work with FS2002? Thanks. R-

Share this post


Link to post
Share on other sites
Guest

Not sure about friend, but you could check down at your local Radio Shack for a mono adapter that would plug between your headphone jack and plug. I think that would accomplish the same thing. Just a thought, but someone will probably reply soon as to how to do it easily with an FS config file change.Cheers!

Share this post


Link to post
Share on other sites
Guest RonB49

Is there such a thing as a stereo to mono adapter and would it do what I want (play both channels to both ears)? The reason that I asked is because I just got a new Sony stereo headset that has a built-in mono/stereo switch. I thought that that might fix my problem but all it picks up is the left channel.Would an adapter, such as you mention, harm the sound card? In other words, is it OK to combine the two channel outputs from the sound card? R-

Share this post


Link to post
Share on other sites
Guest RonB49

Bump -- I really need some help if anyonne can remember the config file entry to turn off stereo. Thanks. R-

Share this post


Link to post
Share on other sites
Guest

You might also try fiddling with your soundcard settings and the DirextX settings. There may be an option in one of those, depending on your system.Good luck.Mark Underwood(Adelaide, South Australia)

Share this post


Link to post
Share on other sites
Guest RonB49

Well, the sound quality slider did no good so I'll poke around the sound card and DirectX next. Thank you. R-

Share this post


Link to post
Share on other sites
Guest RonB49

Thanks to everyone for your help. I did, in fact, go to Radio Shack as Thaeller suggested and found a stereo>mono adapter plug. That, coupled with placing the headset's stereo/mono switch in the mono position, fixed me right up. So far I haven't smoked the sound card. R-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...