Sign in to follow this  
Dal 1

Vista network problem

Recommended Posts

HI guy's I have jsut installed Vista on my 2 PC's which i network together for flight sim etc.Whilst i can see both the PC's in the networking i cannot get access to any of the drives. Keeps saying not accessible speak to administrator! i have taken down the fire walls (windows!) and there is very little else and no 3rd party software.I can ping both ip's an machine names with no pack loss. The network map however will only show the 1 PC in the network. I have attched a screen shot for illustration.I know it lies in the security access but cannot see both machines in the security tabs to allow access. once again illustrated.to say i am ulling my hair out is an understatement. can anyone help please?http://aycu05.webshots.com/image/432...6376201_rs.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Dal,What you describe sounds just like the problems many users experience under XP. I haven't tried networking under Vista myself yet, but, as part of the elimination process, when you set up the network did you enable file sharing on both PCs? Also you may have to manually enable/allow individual folders to be shared on each PC.You mention firstly that "Whilst i can see both the PC's in the networking" and then later on "The network map however will only show the 1 PC in the network." If you can only see one PC then try either running network set up again on both PCs and also renewing the IP address too. What happens if you try to copy a file from one PC to the other via Microsoft Windows network?Additionally, check that LLTD (Link Layer Topology Discovery) is enabled.Scratch1964

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this