Archived

This topic is now archived and is closed to further replies.

Guest Andrew_B

nVidia Antialiasing problems

Recommended Posts

Hello All,I have just upgraded my nVidia card from a 7900GTX to a 9600GT, but sadly for some reason I cannot get the new card to work well!! The problem is that I cannot get any antialiasing at all unless I activate it in the Sim itself and then it is of a very low quality. I think it is a driver problem because when I installed the latest drivers for my 7900GTX card I had exactly the same issue and had to revert to the older 84.21 drivers which seemed to work fine.The driver I have installed for the 9600GT is the 174.74 version. So far I have tweaked every setting in the control panel but nothing will get the antialiasing to work in the sim. I know that it isn't working (a) because it looks terrible and (:( because when I select an aircraft in full screen mode, I still see it in the preview window, whereas experience tells me that when the 3D settings work properly in the Sim that preview window is blacked out!I did a search here and I found that someone was having the same problem with an 8800GT card but he fixed it by tweaking some settings- sadly he didn't say which settings! Any help would be greatly appreciated- otherwise I've wasted my money and will have to put the older card and the older drivers back in.Many ThanksAndrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) Clean up your system from old drivers (Driver Cleaner)2) Install 174.743) Install newest Nhancer (use newest beta)4) Nhancer - find fs9 profile, duplicate it, delete old or just remove fs9.exe from it, in new one, add fs9.exe, edit your settings to your liking.Have fun.

Share this post


Link to post
Share on other sites

Thanks for your help Word Not Allowed,Have installed nhancer and seem to now be able to get every kind of antialiasing working perfectly........and surprisingly, my aircraft selection window now works in full screen mode too..not that that matters much to me, but it just surprised me!Thanks AgainAndrew

Share this post


Link to post
Share on other sites