Jump to content

Sign in to follow this  
Guest

Beech 350 FAST taxiing

Recommended Posts

Guest

I know this is an old question and I'm sorry about that but as you all know there is a problem with the taxi speed of the Beech 350...whether it's realistic or not ..it's a pain to keep adjusting the reversers etc....etc...I've also adjusted the "idle levers to low or whatever...anyway I've read several possible fixes to this problem and tried them all...adjusted the "devices file to 130"....which does NOT work..anyway ...here is where my stupidity comes in..I was looking at different files in the fs2002 folder and seeing what each one was and I came across one that had that line to adjust the "axis throttle speed from 127 to 130..so I did that and lo and behold it fixed the problem of the fast taxiing 350!! Remember I mentioned my stupidity...well other problems I got myself into caused me to uninstall and reinstall fs2002 which put the 350 back to taxiing at 50mph..now I can't find this file where I found this adjustment for the King Air 350....again..it was NOT the "devices file" it was something else..I could not find it in the fs2002 confg file also...of course I didn't write down the location of this file before I uninstalled fs2002...any of you run in to this problem??? I fixed it once but can't get back to fix it now...thanks for any help

Share this post


Link to post
Share on other sites
Guest outtatimeiii

Have you tried putting the condition levers to low idle? That usually helps the fast taxi prob on my comp.

Share this post


Link to post
Share on other sites
Guest nutmeat

Your FS2002.cfg should have this and other settings copied there from the devices.cfg.Devices.cfg is used to define a lot of joysticks, etc for configuration to your particular setup. FS2002.cfg on the other hand should have only the settings for your specific equipments. If you've changed joysticks or other hardware, it may be a good idea to 1) save your current FS2002.cfg, 2) erase the original, 3) bring up FS2002 and reconfigure the joystick (or whatever), 4) shut down FS2002. The sim should build you a new FS2002.cfg and then go make your adjustments, using Notepad, directly in the new file.Good luck!

Share this post


Link to post
Share on other sites
Guest

This is a known and well documented shortcomming in the FS2002 turboprop programming. As far as I know the only turboprop that will work somewhat correctly in reqards to taxi speed is the FSD Cheyenne. The team did some heavy research and development to try and overcome this limitation of FS and had some success. The only other thing you can do is change your technique to one I learned from a Real world Kingair driver and that is to hold the brakes and set the throttles slightly above idle then pull the props to feather. Then release brakes and apply short bursts of prop to keep her moving and then pull them back to feather and coast and leave the throttles set. It takes some concentration but is much better than riding the brakes.http://www.ktone.org/images/FSD_ken.jpg

Share this post


Link to post
Share on other sites
Guest

Nutmeat....just wanted to thank you for your suggestion..I followed your directions and it worked...I'm now able to taxi at a decent taxi speed!!..thanks also to the simmers who replied with their suggestions...these forums and helpful people like yourselves have really been a big plus for me and my little problems with fs2002....

Share this post


Link to post
Share on other sites
Guest

Zack...thanks for the help...I followed "nutmeat's" suggestion regarding the fs2002confg file and it worked..I'm now happily taxiing my 350 with no problems....I tried the "low idle settting" with no luck on my PC...thanks again!

Share this post


Link to post
Share on other sites
Guest

Blowhole...great name...anyway thanks for your suggestion...my problem was solved by editing the fs2002 confg file..thanks again

Share this post


Link to post
Share on other sites
Guest N247BK

If it's not too much trouble, could you tell me:1) do I delete FS2002.cfg from my FS2002 main folder (backing it up, of course)2) then start FS2002, and then go into the joystick config (options)3) then go to options and configure the joystick (if so, what settings do I adjust?)4) then restart FS2002Thanks for stepping me through the process.

Share this post


Link to post
Share on other sites
Guest nutmeat

1) Yes. A new one will appear in the FS2002 folder when next you exit the sim.2) OK3) You probably do not have to change anything but may want to adjust the sensitivities and null zones. Just be sure that the FS is seeing your flight stick(s). You can have more than one.4) When you leave the sim, there shoulg be a new fs2002.cfg; edit this with Notepad but remember, any time you make any configuration change within the sim (display, sound, etc), it will update this file possibly overwriting your manually edited entries. Just depends upon what you change in FS and what you edit manually. Manual edits allow for a greater amount of customization but the sim config doesn't know about your outside changes.Glad to hear this has helped some of you...nutmeat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...