Jump to content

Sign in to follow this  
Guest

ATI Rage Mobility Problems

Recommended Posts

Guest Richard_H

This is really frustrating. Just 1 week after I give my underpowered 500 Mhz laptop a much needed boost of RAM to 320Mb, and FS2002 starts running with just about acceptable framerates (10 -15 on medium detail), my display goes kaput. Specifically, the planes are fine, but the rest of the screen colours become very faded.Here we go again. The graphics card is an ATI Rage Mobility. I

Share this post


Link to post
Share on other sites
Guest

Richard-Being a fellow Laptop simmer (there are very few of us out there), I feel I may be able to help you here.For some reason the Rage Mobility cards have a tendency to put a blue tint over everything when the sim starts up.The solution I came across to this problem was to go to my weather settings, clear all weather, and then set visibility down to zero.5-15 seconds after you click "OK" all of the display problems should clear up and you can then go back in and set the visibility back to whatever you like.Let me know if this works for you.-Dave

Share this post


Link to post
Share on other sites
Guest Richard_H

Sounds too good to be true, I'll give it a try tonight.ThanksRichard

Share this post


Link to post
Share on other sites
Guest Richard_H

YES!!!!!!Dave, how the hell did you work that one out?Thanks mate, it was a life saver :-beerchug

Share this post


Link to post
Share on other sites
Guest

Dave, Richard,That solution works, but still is impossible to get fog. I'm also having a visual problem: while I can get visibility to work ok (by dissapearing the blueish effect), there is still a line that crosses the horizon and is interfiering with the visuals. Apparently there is no fix to it. Have tried every unthinkable method. I

Share this post


Link to post
Share on other sites
Guest

Richard, I'm very happy it worked! I've had that problem since day one and was lucky enough to figure out a solution - I don't think it's appearance has anything to do with your new RAM.Gabriel, as far as the fog and horizon line goes, I too have not found a solution and it drives me crazy!The problem is laptop monitors require special graphics cards, and these cards are not really meant to support the kind of effects we want to see (that's why there are so few of us who sim on our laptops).Lets all keep in touch in case of any new developments.Take care,Dave

Share this post


Link to post
Share on other sites
Guest

I have an IBM Thinkpad with the ATI Rage Mobility chip. I can get rid of the blue haze using the visability method but, as Gabriel says, the horizon still has some (annoying) problems.I have a feeling the next laptop my work gets for me will have Nvidia ;-)Lucky I have a nice P4 / GF4 desktop!Andy (YSCB)

Share this post


Link to post
Share on other sites
Guest Richard_H

I get the line too. This weekend I'm giong to play around with Rage3D Tweak and see what I can come up with. Will let you all know if it is fixable.Richard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...