Sign in to follow this  
Guest TimD

need some help with the DC-9 start up

Recommended Posts

I can't get the APU to stabilize and I lose electrical.what I'm not sure about is......APU Door Switch ....AUTO Is it set in Auto when you first open the panel? APU start....what is the normal operatimg RPM? mine goes to about 90 %.EXH temp guage....what's normal temp ?Mine goes to 8 and then I lose power shortly there after.also....APU GEN OFF light does not extinguishAPU BUS L + R lights do not alumminate green when switched to ONI have switched all AC cooling switches to AUTO and turned ON the APU Air con coolerThanks in advance.Greg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When I hear "loose electrical", I immediately think you are suffering from the infamous "dead battery syndrome". The dead battery syndrome has been around since FS2000. This is more likely to happen to you in an aircraft like this, where during normal ground procedures you will need to be sitting on the tarmac without the engines running for more than a couple minutes while you work the systems.Unfortunately, Microsoft decided not to fix the electrical system in FS2002 for some reason. There is one genius who has devised a fix for this and other simulator problems, and that is Mr Pete Dowson who created the "FSUIPC" module. This module allows you to use the electrical system by applying a "NO FLAT BATTERY" fix. FSUIPC is a freeware file and is available from Pete's web site : that URL is :http://www.simugold.fsnet.co.uk/fsuipc.htmlhttp://www.fsheartland.net/images/Signature_F1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this