Sign in to follow this  
Guest

CH FLIGHTSIM YOKE PROBLEM

Recommended Posts

HI,My pitch and mixture controls on my FLIGHTSIM YOKE have disconnected from FS2002.Calibration shows they are working but I can't calibrate them from FSUIPC.All other functions seem to be okay.Any solution welcomed.Thank you very much.Jim AlcornP.S. I did a new fs2002 install but it didn't help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jim, After you have assigned them in FS under "Assignments" go to the "Sensitivities" page and check there. FS has a bad habit of defaulting some of the control axis assignments to full left sensitivities essentially making them not work even though they are assigned properly. That would explain why you say they are working under calibration but FSUIPC doesn't see them. If this is the case then just move the sensitivity slider full right and you should be back in business.http://www.ktone.org/images/FSD_ken.jpg

Share this post


Link to post
Share on other sites

Hi Jeff,Its amazing how another some other friends can clear out your stinking thinking.Got it all fixed.Thanks.Jim Alcorn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this