Sign in to follow this  
Guest

FS2002 is extremely slow (1 FPS)

Recommended Posts

Processor: P III 500 MHzRAM: 384MbDisplay Card: Hercules 3D Prophet II MXSound Card: Sound Blaster AudigyJoy Stick: Sidwinder Force Feedback ProOpSys: Windows MEI run several Flight Sims (Falcon 4, X-Plane, F/A-18, Jeppesen FlitePro) along with several other games with no problem. However, FS2002 runs extremely slow in the default configuration. About 1 frame per second or less. Does anyone have any idea why just the Microsoft sim runs so slow?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is your 3dcard even working in FS2002? On my K6-400 comp, if the Voodoo Banshee decides not to work (it really did have a mind of its own LOL), I was presented to a very bad quality CPU rendering mode with a fps of 4 or less (fps meater was pegged at 4, but i could tell it was less). Your comp should have enough power to run FS2002 without a prob even in CPU rendering mode, but I think it could be a slight incompatibility between your 3d card (or some other thing) and FS2002.

Share this post


Link to post
Share on other sites

It looks like card problems to me too!If your graphics card is less than 64MBand your FS2002 sliders are more than half-way - you will get poor FPS...I have the same hardware as you, but a GeForce 2, MX400 64MBcard and she runs just 'zippedy-doo!'(These cards are really cheap now!!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this