Sign in to follow this  
Guest Reddog

Scenery cfg file and Exclude line not happening!!

Recommended Posts

The last 2 addon sceneries I've added that had an exclude line to be placed in the scenery cfg I couldn't add it.When I went to paste it in the cfg I got a message that there wasn't enough memory to complete the operation and to quit one or more applications and try again.I had nothing else running except explorer everything else was shut down.Like the first one I had to send the cfg and the exclude to a friend of mine and he put it in for me and sent the cfg back to me. Anyone else come across this or have an idea what causes it??My system is a brand new P4 2.53,512 PC2700 ram,GF4 Ti4200 64m agp card and OS 98SE.http://www.enter.net/photoalbum/data/reddog/905260.jpgSceenshots and Pics athttp://community.webshots.com/user/reddog18951USMC Retired

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Use wordpad instead of notepad.------------------------------Microsoft Knowledge Base Article - Q59578 Maximum File Size Limits for NotepadSymptoms-You may receive the following message when you open a file with Microsoft Notepad: File (filename) is too large for Notepad; use another editor to change the file -or- The following error message may be displayed while you are editing a file in Notepad: Insufficient memory to continue this operation Cause-Text files used by Notepad should be no larger than 45K. Notepad cannot open a file that exceeds 54 kilobytes (K) in size and does not allow you to continue editing a file if the file size reaches between 45K and 54K. Workaround-Use another text editor to edit the file.------------------If this is the problem, you can open wordpad from the shortcut in the start menu and browse to the .cfg file and open it or if you normally just double click on the .cfg file and it opens in notepad, just click once on the file to highlight it, then press and hold the shift key and right click on the file. You should get a Open with... option, choose it.uncheck the (always use this program to open this file) box and scroll down and select wordpad, hit OK and the file will open in wordpad.Kurt M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this