Jump to content

Sign in to follow this  
Guest

v1.85 and frame rates

Recommended Posts

Guest

Hi GuysI have a serious prblem with v1.85. Everytime I use it and fly for more than 10 minutes my frame rates are killed - down to 1fps. I use wxRE in offline mode, sometimes with FSFlightmax, but this problem occurs when the Flightmax is not used. I switch wxRE off my frame rates are back to normal.My system is a P2600, 512RAM, 128MB Ti4200. If you could throw any light on this I'd be grateful. I am just about to deinstall v1.85 and see what happens...... I'll let you know, but in the meantime if you could have a think about it that would be cool.Thankskurt190

Share this post


Link to post
Share on other sites
Guest

Deinstalled v1.85 and it still does it. If I run without wxRE no problems. It is the weirdest thing because it has been working fine.Please help.ThanksKurt190

Share this post


Link to post
Share on other sites

Kurt,Yes, very strange. You first need to see if any other software is running in the background especially anti-virus. Have you made any system changes? Then have you made any FS changes? The solution may be a total un-install of AS and a re-install.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

I have done a little investigation and found out that ActiveSky causes a "peak" in CPU usage every fifth second when running, even between the weather downloads. This causes noticeable and annoying stuttering in FS2002.

Share this post


Link to post
Share on other sites
Guest

When I de-installed wx.RE the problem still occurred. So I de-installed my Fs2K2 and re-installed it. All worked fine. I tested the setup a few times doing the same flight in different cloud conditions etc and all worked OK. Time for some real weather I thought. Installed FSUIPC2.975 (with standard config), wx.RE from my 1.7 releaseversion, updated to 1.8 and then 1.85. Ran the whole thing and when cloud density/visibility changes bam; down to 1 fps again.Somewhat fed up I deinstalled wx.RE, and the problem remained again. De-installed FS2K2 again re-installed it and am now flying OK with standard weather.I would like some more realistic weather but am at a loss with this. I've disabled my AV (in fact de-installed it), and the only thing that I have installed recently is adobe acrobat reader v6, which on the off chance, I have deinstalled.Any ideas?CheersKurt190As an aside can I update straight from v1.7 to the new 1.86?

Share this post


Link to post
Share on other sites

Kurt,Yes you can do a straight update. With what version did you first start having trouble? What is your cloud density set at? Are you using any cloud texture packs?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

HiI started having problems with 1.85. But the problem still continued when I deinstalled that and reverted to 1.8.Cloud density set at 100% but also tried at the 67% mark. I am using the standard clouds that come with FS2K2.ThanksKurt190

Share this post


Link to post
Share on other sites

The stumper part for me is the fact that you un-installed AS but your frame rates still dropped. Have you got a utility called auto-save installed? AS adds nothing to FS but some weather files. On you next flight check the Force Idle Priority box and rund AS minimized to the task bar. How often is AS refreshing your weather?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest

HiNo, no auto save. Truth to tell, the install is basic at the moment. Only a couple of add-on dll. If i get some time tomorrow I will reinstall wxRE again just using my original 1.7 and the 1.86 upgrade. Will check the Force Idle priority box and let you know the result.ThanksKurt190

Share this post


Link to post
Share on other sites
Guest

Hireinstalled and things seem to be okay at the moment. I still seem to be suffering from low frame rates as I hit dense cloud, but since I tend to avoid it as it makes for a bumpy ride I can live with it.ThanksKurt190

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...