Jump to content

Sign in to follow this  
Guest Jacek_KORD

Missing vapor trails

Recommended Posts

Guest Jacek_KORD

Guys,I was just wondering if missing vapor trails would be caused by AS? Usually the trails should start showing up from FL300, to my surprise the trails are missing not only at the aircraft I'm flying but also the AI aircraft. Just as an observation, using default weather does not take away this effect. I'm using 7th beta version of 1.91c.Any input on this would be greatly appreciated.

Share this post


Link to post
Share on other sites

I assume you are using FS9, you did not say. If not, you are correct, all trails start at FL300.If you are using FS9, trails start based on temperature. Your aircraft and AI will produce trails at altitudes based on season and latitude, which is much more realistic. I think the default setting is -30C, and it can be changed by placing the variable:max_contrail_temperature =into the GeneralEngineData section of the aircraft.cfg file.Bruce

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...