Jump to content

Sign in to follow this  
Guest Muppet22

Destination QNH not updating

Recommended Posts

Guest Muppet22

HiHaving problems with V1.91 not updating the destination QNH, instead I always get the departure aerodrome QNH. Very annoying!Using FS2002 and here are my .ini files.FSUIPC[General]GenerateRain=NoGenerateCirrus=NoWindShearSharp=YesAutoTaxiWind=NoUpperWindGusts=NoStormsAutomatic=NoGraduatedVisibility=YesLowerVisAltitude=6000UpperVisAltitude=25000ExtendMetarMaxVis=YesPatchWeatherToADV=YesPlanLoadNoPosition=NoPatchSimApAlt=YesAutoClearWeather=YesApplyVisFix=NoWindTransitions=YesExtendTopWind=YesWindSmoothness=1CopyDewPtToDayNightVar=YesSmoothPressure=YesPressureSmoothness=5SmoothVisibility=YesVisibilitySmoothness=2MaxSurfaceWind=0WindVarFactor=7WindLimitLevel=200WindDiscardLevel=400WindSetVariance=NoSubterraneanWindFix=YesMagWindsToFST=NoWindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=6000MaximumVisibility=2000MaximumVisibilityOvercast=2000MaximumVisibilityRainy=1000UpperVisibility=6000OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoStormProbability=0StormMinTemp=10StormParameters=1030530CloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=YesCloudIcing=YesCloudForJetTrails=NoCloudForVSky=NoWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoMagicBattery=YesAxisCalibration=NoTCASid=FlightTCASrange=40SendWeatherAlways=NoSendWeatherInterval=60RainStopper=75RainStarter=75KeepFS98CloudCover=NoRudderSpikeRemoval=NoElevatorSpikeRemoval=NoAileronSpikeRemoval=NoShowPMcontrols=NoAdjustWeatherATIS=NoCloudTurbulenceToWinds=NoFixRainProblem=YesTrapUserInterrupt=YesNavFreq50KHz=NoClockSync=YesSmoothIAS=NoMinVSkyAltitude=40000TrafficScanPerFrame=10SuppressCloudTurbulence=NoSuppressWindTurbulence=NoFixWindows=NoFixControlAccel=NoMainMenu=&ModulesSubMenu=&FSUIPC ...[JoystickCalibration]FlapsSetControl=0ReverserControl=66292AileronTrimControl=0RudderTrimControl=0Active Sky//wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = defcycle02Z.wxdDisableCloudTransitions = FalseDisableMessages = TrueLowBandwidthWinds = FalseExportMetars = FalseAutoTimeZoneDetection = TrueMETARUpdateInterval = 5FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUseShortTermTAF = TrueWindsAloftSimulation = TrueFS2004Writes = FalseIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 80ZuluConversion = 0RainVisReduction = TrueOvercastHorizonVis = TrueDisableForceWindUpdates = FalseTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = TrueStartPaused = FalseCloudTransitionInterval = 30MinimumCloudThickness = 1UseSystemTime = TrueDisableCAVOKClouds = TrueProxyAddress = NONEProxyPort = 80Help! :-)

Share this post


Link to post
Share on other sites

Please try this. Change this line in wxRE.ini to read False:DisableUpdatesWhenForced = TrueHope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest Muppet22

JimTried what you suggested - doesn't really make a difference. It still uses the departure aerodrome QNH for the arrival aerodrome but now it updates itself after landing. Getting there!

Share this post


Link to post
Share on other sites

Are you forcing your destination aerodrome? About how far apart are the 2 aerodromes?JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest Muppet22

Yeah I have destination wx forced at 80nm I think, the two aerodromes were Heathrow and Munich, about 500nm apart as the crow flies.

Share this post


Link to post
Share on other sites

Just an idea: In FSUIPC you have smoothpressure turned on, but pressuresmoothness is set to 5. Try lowering this number and see if you get a quicker update. A dumb question: Are you re-setting your baro. in FS?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest obk

Hi Muppett,I remember when I asked you if you had this problem a while back but you said no, however, looks like it's "developed".Turn off smooth pressure changes.Cheers[br]obklogo.gif[/img][/font][/b]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...