Jump to content

Sign in to follow this  
Guest Muppet22

Destination QNH not updating

Recommended Posts

Guest Muppet22

HiHaving problems with V1.91 not updating the destination QNH, instead I always get the departure aerodrome QNH. Very annoying!Using FS2002 and here are my .ini files.FSUIPC[General]GenerateRain=NoGenerateCirrus=NoWindShearSharp=YesAutoTaxiWind=NoUpperWindGusts=NoStormsAutomatic=NoGraduatedVisibility=YesLowerVisAltitude=6000UpperVisAltitude=25000ExtendMetarMaxVis=YesPatchWeatherToADV=YesPlanLoadNoPosition=NoPatchSimApAlt=YesAutoClearWeather=YesApplyVisFix=NoWindTransitions=YesExtendTopWind=YesWindSmoothness=1CopyDewPtToDayNightVar=YesSmoothPressure=YesPressureSmoothness=5SmoothVisibility=YesVisibilitySmoothness=2MaxSurfaceWind=0WindVarFactor=7WindLimitLevel=200WindDiscardLevel=400WindSetVariance=NoSubterraneanWindFix=YesMagWindsToFST=NoWindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibilityFewClouds=6000MaximumVisibility=2000MaximumVisibilityOvercast=2000MaximumVisibilityRainy=1000UpperVisibility=6000OneCloudLayer=NoThinClouds=NoThinThunderClouds=NoStormProbability=0StormMinTemp=10StormParameters=1030530CloudThinness=1000ThunderCloudThinness=10000CloudTurbulence=YesCloudIcing=YesCloudForJetTrails=NoCloudForVSky=NoWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoMagicBattery=YesAxisCalibration=NoTCASid=FlightTCASrange=40SendWeatherAlways=NoSendWeatherInterval=60RainStopper=75RainStarter=75KeepFS98CloudCover=NoRudderSpikeRemoval=NoElevatorSpikeRemoval=NoAileronSpikeRemoval=NoShowPMcontrols=NoAdjustWeatherATIS=NoCloudTurbulenceToWinds=NoFixRainProblem=YesTrapUserInterrupt=YesNavFreq50KHz=NoClockSync=YesSmoothIAS=NoMinVSkyAltitude=40000TrafficScanPerFrame=10SuppressCloudTurbulence=NoSuppressWindTurbulence=NoFixWindows=NoFixControlAccel=NoMainMenu=&ModulesSubMenu=&FSUIPC ...[JoystickCalibration]FlapsSetControl=0ReverserControl=66292AileronTrimControl=0RudderTrimControl=0Active Sky//wxRE configuration file - be careful with edits here[General]WXREOfflinePath = C:Program FilesActiveSky wxREExportPath = C:Program FilesActiveSky wxREOperationMode = OnlineDefaultOfflineFile = defcycle02Z.wxdDisableCloudTransitions = FalseDisableMessages = TrueLowBandwidthWinds = FalseExportMetars = FalseAutoTimeZoneDetection = TrueMETARUpdateInterval = 5FDUpdateInterval = 45UpdateMETAROnNewStation = TrueUseShortTermTAF = TrueWindsAloftSimulation = TrueFS2004Writes = FalseIdlePriority = FalseVATSIMMetars = FalseDefaultForceRange = 80ZuluConversion = 0RainVisReduction = TrueOvercastHorizonVis = TrueDisableForceWindUpdates = FalseTAFProcessing = TrueWakeTurb = TrueDisableUpdatesWhenForced = TrueStartPaused = FalseCloudTransitionInterval = 30MinimumCloudThickness = 1UseSystemTime = TrueDisableCAVOKClouds = TrueProxyAddress = NONEProxyPort = 80Help! :-)

Share this post


Link to post
Share on other sites

Please try this. Change this line in wxRE.ini to read False:DisableUpdatesWhenForced = TrueHope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest Muppet22

JimTried what you suggested - doesn't really make a difference. It still uses the departure aerodrome QNH for the arrival aerodrome but now it updates itself after landing. Getting there!

Share this post


Link to post
Share on other sites

Are you forcing your destination aerodrome? About how far apart are the 2 aerodromes?JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest Muppet22

Yeah I have destination wx forced at 80nm I think, the two aerodromes were Heathrow and Munich, about 500nm apart as the crow flies.

Share this post


Link to post
Share on other sites

Just an idea: In FSUIPC you have smoothpressure turned on, but pressuresmoothness is set to 5. Try lowering this number and see if you get a quicker update. A dumb question: Are you re-setting your baro. in FS?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest obk

Hi Muppett,I remember when I asked you if you had this problem a while back but you said no, however, looks like it's "developed".Turn off smooth pressure changes.Cheers[br]obklogo.gif[/img][/font][/b]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...