Jump to content

Sign in to follow this  
Guest teetee

the band

Recommended Posts

Guest teetee

no, not bobs; the green "crawl" that active sky 2002 [freeware] shows each time it updates. how the heck do i get rid of it? sure does foul up the "real as it gets" illusion! fs2002/ winxp[home] thanks, tt

Share this post


Link to post
Share on other sites

In your Active Sky Options, make sure "Disable Text Messages" is checked ON. Save changes and re-start AS and FS.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest teetee

well,,, i just don't see where i have the option. it starts with an initializing screen [v1.1] then this [see screenshot] there arent any options that i can see. thanks for your help. tt

Share this post


Link to post
Share on other sites

teetee,My fault, I didn't realize that you were running the freeware version. It's been a year now since I used it, but I don't believe there is a way to turn it off.Edit: Or turn off messages in FS? Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...